  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Thanksgiving Checklist 101: Yes, it’s time! - The Panolian | The Panolian</title><link rel="preload" href="https://www.panolian.com/wp-content/themes/2021-batesville-child/media/img/brand/logo-white-panolian.png" as="image" /><link rel="preload" href="https://www.panolian.com/wp-content/themes/2021-batesville-child/media/img/brand/logo-white-mobile-panolian.png" as="image" /><link rel="preload" href="https://www.panolian.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.panolian.com/wp-content/uploads/sites/40/2022/11/11.9-kara-kimbrough.jpg?w=850" as="image" imagesrcset="https://www.panolian.com/wp-content/uploads/sites/40/2022/11/11.9-kara-kimbrough.jpg 2446w, https://www.panolian.com/wp-content/uploads/sites/40/2022/11/11.9-kara-kimbrough.jpg?resize=249,300 249w, https://www.panolian.com/wp-content/uploads/sites/40/2022/11/11.9-kara-kimbrough.jpg?resize=768,925 768w, https://www.panolian.com/wp-content/uploads/sites/40/2022/11/11.9-kara-kimbrough.jpg?resize=850,1024 850w, https://www.panolian.com/wp-content/uploads/sites/40/2022/11/11.9-kara-kimbrough.jpg?resize=1276,1536 1276w, https://www.panolian.com/wp-content/uploads/sites/40/2022/11/11.9-kara-kimbrough.jpg?resize=1701,2048 1701w, https://www.panolian.com/wp-content/uploads/sites/40/2022/11/11.9-kara-kimbrough.jpg?resize=622,749 622w, https://www.panolian.com/wp-content/uploads/sites/40/2022/11/11.9-kara-kimbrough.jpg?resize=291,350 291w" imagesizes="(max-width: 850px) 100vw, 850px" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.panolian.com/wp-content/themes/2021-bni/style.css?1667925769" as="style">

								<link rel="stylesheet" href="https://www.panolian.com/wp-content/themes/2021-bni/media/splide/dist/css/splide.min.css?1667925768" />
				<link rel="stylesheet" href="https://www.panolian.com/wp-content/themes/2021-bni/media/css/normalize.css?1667925768" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panolian.com/wp-content/themes/2021-bni/style.css?1667925769" />

        <script defer="defer" src="https://www.panolian.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1667925768" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.panolian.com/wp-content/themes/2021-batesville-child/media/img/brand/favicon-panolian.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.panolian.com/2022/11/09/thanksgiving-checklist-101-yes-its-time/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Thanksgiving Checklist 101: Yes, it’s time! - The Panolian" />
	<meta property="og:description" content="By Kara Kimbrough To borrow a phrase uttered by a friend this week on social media… “Don’t fight me about this!” The difference between her statement and mine lies in one key fact. She made the comment while posting photos of her already-decorated Christmas tree, thereby bypassing Christmas. Sign up for our daily email newsletter [&hellip;]" />
	<meta property="og:url" content="https://www.panolian.com/2022/11/09/thanksgiving-checklist-101-yes-its-time/" />
	<meta property="og:site_name" content="The Panolian" />
	<meta property="article:published_time" content="2022-11-09T14:47:04+00:00" />
	<meta property="article:modified_time" content="2022-11-09T14:47:24+00:00" />
	<meta property="og:image" content="https://www.panolian.com/wp-content/uploads/sites/40/2020/04/facebook-panolian.png" />
	<meta property="og:image:width" content="1512" />
	<meta property="og:image:height" content="793" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Staff reports" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.panolian.com/#website","url":"https://www.panolian.com/","name":"The Panolian","description":"Panola County&#039;s news source for over 130 years","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.panolian.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.panolian.com/2022/11/09/thanksgiving-checklist-101-yes-its-time/#primaryimage","url":"https://www.panolian.com/wp-content/uploads/sites/40/2022/11/11.9-kara-kimbrough.jpg","contentUrl":"https://www.panolian.com/wp-content/uploads/sites/40/2022/11/11.9-kara-kimbrough.jpg","width":2446,"height":2945},{"@type":"WebPage","@id":"https://www.panolian.com/2022/11/09/thanksgiving-checklist-101-yes-its-time/#webpage","url":"https://www.panolian.com/2022/11/09/thanksgiving-checklist-101-yes-its-time/","name":"Thanksgiving Checklist 101: Yes, it’s time! - The Panolian","isPartOf":{"@id":"https://www.panolian.com/#website"},"primaryImageOfPage":{"@id":"https://www.panolian.com/2022/11/09/thanksgiving-checklist-101-yes-its-time/#primaryimage"},"datePublished":"2022-11-09T14:47:04+00:00","dateModified":"2022-11-09T14:47:24+00:00","author":{"@id":"https://www.panolian.com/#/schema/person/c7de6b7a265f750b54bfd221cdf79c7f"},"breadcrumb":{"@id":"https://www.panolian.com/2022/11/09/thanksgiving-checklist-101-yes-its-time/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.panolian.com/2022/11/09/thanksgiving-checklist-101-yes-its-time/"]}]},{"@type":"BreadcrumbList","@id":"https://www.panolian.com/2022/11/09/thanksgiving-checklist-101-yes-its-time/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.panolian.com/"},{"@type":"ListItem","position":2,"name":"Homepage","item":"https://www.panolian.com/homepage-2/"},{"@type":"ListItem","position":3,"name":"Thanksgiving Checklist 101: Yes, it’s time!"}]},{"@type":"Person","@id":"https://www.panolian.com/#/schema/person/c7de6b7a265f750b54bfd221cdf79c7f","name":"Staff reports","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.panolian.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/8830b2260beda620699140a7352831cd?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/8830b2260beda620699140a7352831cd?s=96&d=mm&r=pg","caption":"Staff reports"},"url":"https://www.panolian.com/author/staffreportpanolian/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Panolian &raquo; Thanksgiving Checklist 101: Yes, it’s time! Comments Feed" href="https://www.panolian.com/2022/11/09/thanksgiving-checklist-101-yes-its-time/feed/" />
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.panolian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='all-css-2' href='https://www.panolian.com/_static/??-eJx9jdsKwjAMhl/INii44YX4LDWNM5oeaFJkb+92ITgEL//Dxwev6jij9EgKD4VEkQMJJcq2CVXCTM0JTQFnnzh7VN3BP3zZvvMGwpJt/VTpE+cVtFYymaut3FjIVUbrjSCyGlyl4FO92izkr50l/tqXAlCCKqOz+2LUj/CSzvthGE+H4ziMb3ZeWgE=' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-4' href='https://www.panolian.com/_static/??-eJyNUMtOxDAM/CFS0wq6cEB8yiqbeFuD89DaBe3f43bhUEolLlEyM57JGD6roxx4iigQRCB6GSmULE2i3BhyB78lPhrlTv6yktiMYlaoPA2UZYZqYRZYTmeyXalQqoxO1J/PjkmMmU5MYUnbkO5G7gdTHFBdqUpWA7wI6u3ja2ZjoCMmq9jdd621U5QPYksOI3EE0SvjZiRN7if2DbX68O7atnmAVOLE5iWjv2D0MV6XK+Xh3xZH2zlICeTZcRmKrB5/rn7Pau7+Dcwzr+ml7fvDc/d46J++ANi8vOY=' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.panolian.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="pmdelayedscript" src="https://www.panolian.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZmbmpuYmJiUUWAK+7Iiw=" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><link rel="https://api.w.org/" href="https://www.panolian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.panolian.com/wp-json/wp/v2/posts/284496" /><link rel='shortlink' href='https://www.panolian.com/?p=284496' />
<link rel="alternate" type="application/json+oembed" href="https://www.panolian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.panolian.com%2F2022%2F11%2F09%2Fthanksgiving-checklist-101-yes-its-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.panolian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.panolian.com%2F2022%2F11%2F09%2Fthanksgiving-checklist-101-yes-its-time%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-127416548-1" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-127416548-1');
</script>
								<script type="text/javascript">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</script>


				<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var $ = jQuery;
          var adm_dmm_id = '5f31e6460cb01b3891d02562';
          var adm_dam_id = '5f31e7beda6fa904f9fb88cd';
          var adm_dpm_id = '5f31e6efbb23623aed7b2909';

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="pmdelayedscript" src="https://www.panolian.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.panolian.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">

        <script src="https://www.panolian.com/wp-content/themes/2021-bni/media/js/assets/optimera/optiCommon-1.0.0.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var optiCommon = optiCommon || {};

          /**
           * Set the Optimera data splitter parameters
           * additionalOptimeraParams can be empty, only the default device type will be included automatically.
           * CustomParams can be set to add a loggedIn parameter to be set later. 
           * */
           optiCommon.init({
           splitters: {
           additionalOptimeraParams: [],
             customParams: ['loggedIn'],
          }
          });
        </script>


                <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/jtymwQ80I_JzZKzIGQzTIljikVl3J1qyMzs5vI6NlHSzbaflgmaZ7cvFjNsrPXiQbdlGmjWpEMVuUg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


        
                  
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		console.log('%c TESTING OPT V 0.1', 'background: #222; color: red; font-weigit: bold;');
		addEventListener('DOMContentLoaded', (event) => {
			opt_loggedin = loggedin.toString();
			optiCommon.setCustomParam({
				'name': 'loggedIn', // must match the param name set in the init above
				'value': opt_loggedin, // must be a string, not bool
			});
		});

  </script>

  <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/panolian.com/htlbid.css" />
    <script src="https://htlbid.com/v3/panolian.com/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
    
      htlbid.setFirstPartyData({
        site: {
          keywords: 'news, lifestyles, '
        }
      });

  });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/BTS-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/BTS-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
    
        if (!loggedin) {
			googletag.defineSlot('/1613683/BTS-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  } else {
			googletag.defineSlot('/1613683/BTS-sub-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/BTS-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/BTS-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/BTS-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/BTS-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

      
      if (!loggedin) {
          googletag.defineOutOfPageSlot('/1613683/BTS-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      } else {
          googletag.defineOutOfPageSlot('/1613683/BTS-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      }

       



                          googletag.pubads().setTargeting("catname", [ "news", "lifestyles",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/11/09/thanksgiving-checklist-101-y");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
                
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
                
				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.panolian.com" class="desktop">
          <img data-perfmatters-preload src="https://www.panolian.com/wp-content/themes/2021-batesville-child/media/img/brand/logo-white-panolian.png" alt="The Panolian" />
        </a>
        <a href="https://www.panolian.com" class="mobile">
          <img data-perfmatters-preload src="https://www.panolian.com/wp-content/themes/2021-batesville-child/media/img/brand/logo-white-mobile-panolian.png" alt="The Panolian" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-284496" class="share-facebook sd-button share-icon no-text" href="https://www.panolian.com/2022/11/09/thanksgiving-checklist-101-yes-its-time/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-284496" class="share-twitter sd-button share-icon no-text" href="https://www.panolian.com/2022/11/09/thanksgiving-checklist-101-yes-its-time/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.panolian.com/2022/11/09/thanksgiving-checklist-101-yes-its-time/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Thanksgiving%20Checklist%20101%3A%20Yes%2C%20it%E2%80%99s%20time%21&body=https%3A%2F%2Fwww.panolian.com%2F2022%2F11%2F09%2Fthanksgiving-checklist-101-yes-its-time%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="5f473dde16" data-email-share-track-url="https://www.panolian.com/2022/11/09/thanksgiving-checklist-101-yes-its-time/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-278110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-post-parent menu-item-278110"><a href="https://www.panolian.com/">Home</a></li>
<li id="menu-item-278111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-278111"><a href="https://www.panolian.com/category/news/">News</a></li>
<li id="menu-item-278112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278112"><a href="https://www.panolian.com/category/sports/">Sports</a></li>
<li id="menu-item-278113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278113"><a href="https://www.panolian.com/category/opinion/">Opinion</a></li>
<li id="menu-item-278114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278114"><a href="https://www.panolian.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-278115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-278115"><a href="https://www.panolian.com/category/lifestyles/">Panola People</a></li>
<li id="menu-item-278116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278116"><a href="https://www.panolian.com/category/crime/">Crime</a></li>
<li id="menu-item-278117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278117"><a href="https://www.panolian.com/category/records/">Records</a></li>
<li id="menu-item-281489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281489"><a href="https://marketplace.panolian.com/AdHunter/panolian">Classifieds</a></li>
<li id="menu-item-281921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281921"><a href="https://marketplace.panolian.com/AdHunter/panolian/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-278172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278172"><a href="https://digital.panolian.com">E-Edition</a></li>
<li id="menu-item-278557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278557"><a href="https://www.panolian.com/special-sections/">Special Sections</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.panolian.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.panolian.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search The Panolian..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">


        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>
            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>            </div>

            <div id="article_info">

              
              <h2 class="headline">Thanksgiving Checklist 101: Yes, it’s time!</h2>

              <p class="pubStamp">Published 8:47 am Wednesday, November 9, 2022</p>

                            <div class="byline">
                
                <p class="author">
                          <strong>By <a href="https://www.panolian.com/author/staffreportpanolian/" rel="bookmark">Staff reports</a></strong>

                                  </p>
                                <div class="clearfix"></div>
              </div><!-- END BYLINE -->
                          </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img data-perfmatters-preload width="850" height="1024" src="https://www.panolian.com/wp-content/uploads/sites/40/2022/11/11.9-kara-kimbrough.jpg?w=850" class="attachment-large size-large wp-post-image" alt="" decoding="async" srcset="https://www.panolian.com/wp-content/uploads/sites/40/2022/11/11.9-kara-kimbrough.jpg 2446w, https://www.panolian.com/wp-content/uploads/sites/40/2022/11/11.9-kara-kimbrough.jpg?resize=249,300 249w, https://www.panolian.com/wp-content/uploads/sites/40/2022/11/11.9-kara-kimbrough.jpg?resize=768,925 768w, https://www.panolian.com/wp-content/uploads/sites/40/2022/11/11.9-kara-kimbrough.jpg?resize=850,1024 850w, https://www.panolian.com/wp-content/uploads/sites/40/2022/11/11.9-kara-kimbrough.jpg?resize=1276,1536 1276w, https://www.panolian.com/wp-content/uploads/sites/40/2022/11/11.9-kara-kimbrough.jpg?resize=1701,2048 1701w, https://www.panolian.com/wp-content/uploads/sites/40/2022/11/11.9-kara-kimbrough.jpg?resize=622,749 622w, https://www.panolian.com/wp-content/uploads/sites/40/2022/11/11.9-kara-kimbrough.jpg?resize=291,350 291w" sizes="(max-width: 850px) 100vw, 850px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

            <p><em>By Kara Kimbrough</em></p>
<p>To borrow a phrase uttered by a friend this week on social media… “Don’t fight me about this!” The difference between her statement and mine lies in one key fact.</p>
<p>She made the comment while posting photos of her already-decorated Christmas tree, thereby bypassing Christmas.</p>
<div class="ad count20"><div id='div-gpt-ad-bigblock-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://oxfordeagle.us19.list-manage.com/subscribe/post?u=b2f928aa1f657b3ebfb81750b&amp;id=8fd60bd76d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 for="mce-EMAIL">Sign up for our daily email newsletter</h2>
					<p for="mce-EMAIL">Get the latest news sent to your inbox</p>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="add your email address here, cancel anytime" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2ee854691155dc4dbeba498c5_8685ffdc78" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div></div></div><p>I’m here to make the argument that Thanksgiving and all its glory should be given its due. I feel it’s my job to share a few time-saving ways that might help you appreciate Thanksgiving before Christmas takes over our world.</p>
<p>First, a segment on <i>The Today Show</i> on how to prep for Thanksgiving now caused me to rewind the DVR and take in some simple, but truly valuable tips shared by a cooking expert.</p>
<p>Calling her list, “Thanksgiving Checklist 101,” she ran down a list of easy-to-accomplish tasks to make the big day a little easier:</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>1.<span class="s1"><span class="Apple-converted-space">          </span></span>Clean out the refrigerator and freezer, throwing out old leftovers and out-of-date condiments to make room for the good stuff to come. While you’re at it, give the shelves a thorough cleaning by scrubbing with a mixture of warm water and baking soda. OK, I added that last sentence, primarily because it’s something I really need to do.</p>
<p>2.<span class="s1"><span class="Apple-converted-space">          </span></span>Here’s a tip I thought was absolutely genius. Review your baking recipes and measure out dry ingredients, i.e., 2 cups of flour, 1 cup of sugar, 2 tablespoons baking powder, etc., Then store each pre-measured ingredient in a separate airtight clear containers Use a Sharpie to label each container with the ingredient/amount. Stack the containers in a clear box labeled “Thanksgiving baking,” set aside and you’ll be ready to go when it’s time to bake.</p>
<p><b> 3.</b><span class="s1"><span class="Apple-converted-space">          </span></span>Make ahead more than you ever thought possible. Items like cranberry sauce, dressing and mashed potatoes can be made now, providing extra time for the turkey and last-minute baking nearer to Thanksgiving. Pour cranberry sauce in a clear, airtight container, label and place in the fridge. Dressing can be stirred together and frozen in a tightly-covered baking dish, then defrosted and fully baked just before the main meal. Mashed potatoes can be completely cooked before being frozen in a flattened Ziploc bag until the big day.</p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p>I saved the best for last: pies. I recommend baking your own, especially if adequate preparation and baking time exist. However, sometimes additional guests arrive or there simply isn’t time for pie-baking. That’s where store-bought pies come into play. After doing a little research, I can attest that supermarket pies are more than acceptable for this important pie-specific holiday. Many bakeries and delis sell delicious fresh pies, but for this taste test, I concentrated on frozen varieties.</p>
<p>Marie Callender’s Lattice Apple and Southern Pecan Pies are heavy favorites among everyone that sampled a variety of pies for my pie taste-testing session. I purchased both pies and for comparison purposes, Mrs. Edwards Pecan Pie. The unscientific taste test was unanimous. Marie Callender’s pies are quite simply, really, really good.</p>
<p>First out of the oven was the lattice apple pie. With a crunchy, sugary crust and dense filling of thick chunks of apples and the right amount of spices, it was the best frozen pie I’d ever tasted. Placed in your own pie plate, it could pass as homemade.</p>
<p>Likewise, Marie’s pecan pie lives up to its own billing as a pie “brimming with a sweet and luscious filling topped with plenty of crisp pecan halves and pieces in a flaky, made-from-scratch crust.”</p>
<p>Mrs. Edwards’ version was acceptable, but lost votes due to a so-so crust, semi-soft whole pecans and a gelatinous caramel filling.</p>
<p>Other frozen varieties food reviewers gave high marks are Whole Foods’ Vermont Mystic Apple Pie and a Marie Callender’s pumpkin pie, which I didn&#8217;t include in my test.</p>
<p>Next week I’ll share a few classic recipes as well as tips on, from personal experience, how to cook Thanksgiving dinner and live to tell the tale.</p>
<p><span class="Apple-converted-space">   </span>If you’re still determined to bake your own pie, send me an email and I’ll share my grandmother’s unparalleled recipe for Dutch apple pie.</p>
<p><i>Kara Kimbrough is a food and travel writer from Mississippi. Email her at </i><span class="s2"><i>kkprco@yahoo.com</i></span><i>.</i></p>
<p><em>Photo: Clockwise from bottom left: Taste-testing Mrs. Edwards Pecan Pie, Marie Callender&#8217;s Lattice Apple Pie and Marie Callender&#8217;s Southern Pecan Pie was an eye-opening but delightful experience.</em></p>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

                      
<div class="more_to_explore">
  <h4>More News</h4>
  
        <div class="story">
                    <a href="https://www.panolian.com/2022/11/09/alpha-beta-tau-omega-chartered/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.panolian.com/wp-content/uploads/sites/40/2022/11/11.9-alpha-beta-tau.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.panolian.com/2022/11/09/alpha-beta-tau-omega-chartered/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Alpha Beta Tau Omega Chartered">Alpha Beta Tau Omega Chartered</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.panolian.com/2022/11/09/finding-a-new-friend-in-a-holly-tree/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.panolian.com/wp-content/uploads/sites/40/2019/10/trawick-color1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.panolian.com/2022/11/09/finding-a-new-friend-in-a-holly-tree/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Finding a new friend in a holly tree">Finding a new friend in a holly tree</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.panolian.com/2022/11/09/south-panola-high-school-beauty-revue/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.panolian.com/wp-content/uploads/sites/40/2022/11/11.9-sp-beauty.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.panolian.com/2022/11/09/south-panola-high-school-beauty-revue/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="South Panola High School Beauty Revue">South Panola High School Beauty Revue</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.panolian.com/2022/11/09/land-commission-to-hear-hookah-lounge-request/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="360" height="220" src="https://www.panolian.com/wp-content/uploads/sites/40/2022/11/images.jpg?w=360&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.panolian.com/2022/11/09/land-commission-to-hear-hookah-lounge-request/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Land commission to hear hookah lounge request">Land commission to hear hookah lounge request</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
          
            
            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134173"></div>
    <script type="pmdelayedscript" src="https://assets.revcontent.com/master/delivery.js" defer="defer" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
</div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=9711a15a-c052-4349-a854-271d75e47366&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=9711a15a-c052-4349-a854-271d75e47366&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>
</div></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends2Follow</h2>
<div class="textwidget custom-html-widget"><div id="f2f_widget_944631304"></div>
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var f2f = {
   width: '300',
   height: '419',
   clickTag: '',
   cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
   w = document.getElementById('f2f_widget_944631304');
i.src = 'https://oxfordeagle.friends2follow.com/f2f/widget/async/postfeed2/4/0/12/140/1/1/1/9/9/1' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script>
</div></li>
  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-278118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-post-parent menu-item-278118"><a href="https://www.panolian.com/">Home</a></li>
<li id="menu-item-278119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-278119"><a href="https://www.panolian.com/category/news/">News</a></li>
<li id="menu-item-278120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278120"><a href="https://www.panolian.com/category/sports/">Sports</a></li>
<li id="menu-item-278121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278121"><a href="https://www.panolian.com/category/opinion/">Opinion</a></li>
<li id="menu-item-278122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278122"><a href="https://www.panolian.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-281488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281488"><a href="https://marketplace.panolian.com/AdHunter/panolian">Classifieds</a></li>
<li id="menu-item-278849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278849"><a href="https://smb.panolian.com">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-278123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278123"><a href="https://www.panolian.com/services/about-us/">About Us</a></li>
<li id="menu-item-278124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278124"><a href="https://www.panolian.com/services/policies/">Policies</a></li>
<li id="menu-item-278126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278126"><a href="https://www.panolian.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-278127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278127"><a href="https://www.panolian.com/services/submit-a-photo/">Submit a Photo</a></li>
<li id="menu-item-278125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278125"><a href="https://www.panolian.com/services/engagement-announcement/">Engagement Announcement</a></li>
<li id="menu-item-278128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278128"><a href="https://www.panolian.com/services/wedding-announcement/">Wedding Announcement</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, The Panolian</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://www.panolian.com/wp-content/themes/2021-bni/media/splide/dist/js/splide.min.js?1667925769" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.panolian.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1667925768" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.panolian.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.panolian.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.panolian.com/wp-content/themes/2021-bni/media/js/plugins.js?1667925768" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.panolian.com/wp-content/themes/2021-bni/media/js/main.js?1667925768" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        
				
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.panolian.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.panolian.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		window.WPCOM_sharing_counts = {"https:\/\/www.panolian.com\/2022\/11\/09\/thanksgiving-checklist-101-yes-its-time\/":284496};
	</script>
				<script type="pmdelayedscript" src="https://www.panolian.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1667925767j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.panolian.com/wp-includes/js/admin-bar.min.js?ver=6.1" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/www.panolian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="pmdelayedscript" src="https://www.panolian.com/wp-content/plugins/wp-polls/polls-js.js?m=1667925768g" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script id="sharing-js-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src="https://www.panolian.com/wp-content/mu-plugins/jetpack-11.4/_inc/build/sharedaddy/sharing.min.js?ver=11.4" id="sharing-js-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src="https://stats.wp.com/e-202245.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'175577570',post:'284496',tz:'-6',srv:'www.panolian.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '175577570', '284496' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//panolian.disqus.com/count.js" async type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    <script type="text/javascript" id="perfmatters-delayed-scripts-js">pmUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend","touchcancel","touchforcechange"],pmDelayedScripts={normal:[],defer:[],async:[]},jQueriesArray=[];var pmDOMLoaded=!1;function pmTriggerDOMListener(){pmUserInteractions.forEach(function(e){window.removeEventListener(e,pmTriggerDOMListener,{passive:!0})}),"loading"===document.readyState?document.addEventListener("DOMContentLoaded",pmTriggerDelayedScripts):pmTriggerDelayedScripts()}async function pmTriggerDelayedScripts(){pmDelayEventListeners(),pmDelayJQueryReady(),pmProcessDocumentWrite(),pmSortDelayedScripts(),pmPreloadDelayedScripts(),await pmLoadDelayedScripts(pmDelayedScripts.normal),await pmLoadDelayedScripts(pmDelayedScripts.defer),await pmLoadDelayedScripts(pmDelayedScripts.async),await pmTriggerEventListeners()}function pmDelayEventListeners(){let e={};function t(t,n){function r(n){return e[t].delayedEvents.indexOf(n)>=0?"perfmatters-"+n:n}e[t]||(e[t]={originalFunctions:{add:t.addEventListener,remove:t.removeEventListener},delayedEvents:[]},t.addEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.add.apply(t,arguments)},t.removeEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.remove.apply(t,arguments)}),e[t].delayedEvents.push(n)}function n(e,t){const n=e[t];Object.defineProperty(e,t,{get:n||function(){},set:function(n){e["perfmatters"+t]=n}})}t(document,"DOMContentLoaded"),t(window,"DOMContentLoaded"),t(window,"load"),t(window,"pageshow"),t(document,"readystatechange"),n(document,"onreadystatechange"),n(window,"onload"),n(window,"onpageshow")}function pmDelayJQueryReady(){let e=window.jQuery;Object.defineProperty(window,"jQuery",{get:()=>e,set(t){if(t&&t.fn&&!jQueriesArray.includes(t)){t.fn.ready=t.fn.init.prototype.ready=function(e){pmDOMLoaded?e.bind(document)(t):document.addEventListener("perfmatters-DOMContentLoaded",function(){e.bind(document)(t)})};const e=t.fn.on;t.fn.on=t.fn.init.prototype.on=function(){if(this[0]===window){function t(e){return e.split(" ").map(e=>"load"===e||0===e.indexOf("load.")?"perfmatters-jquery-load":e).join(" ")}"string"==typeof arguments[0]||arguments[0]instanceof String?arguments[0]=t(arguments[0]):"object"==typeof arguments[0]&&Object.keys(arguments[0]).forEach(function(e){delete Object.assign(arguments[0],{[t(e)]:arguments[0][e]})[e]})}return e.apply(this,arguments),this},jQueriesArray.push(t)}e=t}})}function pmProcessDocumentWrite(){const e=new Map;document.write=document.writeln=function(t){var n=document.currentScript,r=document.createRange();let a=e.get(n);void 0===a&&(a=n.nextSibling,e.set(n,a));var o=document.createDocumentFragment();r.setStart(o,0),o.appendChild(r.createContextualFragment(t)),n.parentElement.insertBefore(o,a)}}function pmSortDelayedScripts(){document.querySelectorAll("script[type=pmdelayedscript]").forEach(function(e){e.hasAttribute("src")?e.hasAttribute("defer")&&!1!==e.defer?pmDelayedScripts.defer.push(e):e.hasAttribute("async")&&!1!==e.async?pmDelayedScripts.async.push(e):pmDelayedScripts.normal.push(e):pmDelayedScripts.normal.push(e)})}function pmPreloadDelayedScripts(){var e=document.createDocumentFragment();[...pmDelayedScripts.normal,...pmDelayedScripts.defer,...pmDelayedScripts.async].forEach(function(t){var n=t.getAttribute("src");if(n){var r=document.createElement("link");r.href=n,r.rel="preload",r.as="script",e.appendChild(r)}}),document.head.appendChild(e)}async function pmLoadDelayedScripts(e){var t=e.shift();return t?(await pmReplaceScript(t),pmLoadDelayedScripts(e)):Promise.resolve()}async function pmReplaceScript(e){return await pmNextFrame(),new Promise(function(t){const n=document.createElement("script");[...e.attributes].forEach(function(e){let t=e.nodeName;"type"!==t&&("data-type"===t&&(t="type"),n.setAttribute(t,e.nodeValue))}),e.hasAttribute("src")?(n.addEventListener("load",t),n.addEventListener("error",t)):(n.text=e.text,t()),e.parentNode.replaceChild(n,e)})}async function pmTriggerEventListeners(){pmDOMLoaded=!0,await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-readystatechange")),await pmNextFrame(),document.perfmattersonreadystatechange&&document.perfmattersonreadystatechange(),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-load")),await pmNextFrame(),window.perfmattersonload&&window.perfmattersonload(),await pmNextFrame(),jQueriesArray.forEach(function(e){e(window).trigger("perfmatters-jquery-load")}),window.dispatchEvent(new Event("perfmatters-pageshow")),await pmNextFrame(),window.perfmattersonpageshow&&window.perfmattersonpageshow()}async function pmNextFrame(){return new Promise(function(e){requestAnimationFrame(e)})}pmUserInteractions.forEach(function(e){window.addEventListener(e,pmTriggerDOMListener,{passive:!0})});</script></body>
</html>