<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Keep safety in mind during turkey season - The Panolian | The Panolian</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.panolian.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.panolian.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1606861001" />
				<link rel="stylesheet" href="https://www.panolian.com/wp-content/themes/2016-bni/media/css/normalize.css?1606861001" />
				<link rel="stylesheet" href="https://www.panolian.com/wp-content/themes/2016-bni/media/css/base.css?1614980829" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panolian.com/wp-content/themes/2016-bni/style.css?1606861001" />

        <script src="https://www.panolian.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1606861001"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.panolian.com/wp-content/themes/2016-batesville-child/media/img/brand/favicon-panolian.png">

				
																
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.panolian.com/2021/03/19/keep-safety-in-mind-during-turkey-season/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Keep safety in mind during turkey season - The Panolian" />
	<meta property="og:description" content="By Daryl Jones MSU Extension Service Nothing sends a charge of electricity up my spine quite like the boom of a gobbler sounding off in Mississippi woodlands. If you have ever had the privilege of hearing a male turkey gobbler announce his presence in Mississippi oak or hickory hardwood and pine forests, you’ll never forget [&hellip;]" />
	<meta property="og:url" content="https://www.panolian.com/2021/03/19/keep-safety-in-mind-during-turkey-season/" />
	<meta property="og:site_name" content="The Panolian" />
	<meta property="article:published_time" content="2021-03-19T15:05:25+00:00" />
	<meta property="og:image" content="https://www.panolian.com/wp-content/uploads/sites/40/2020/04/facebook-panolian.png" />
	<meta property="og:image:width" content="1512" />
	<meta property="og:image:height" content="793" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff reports">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://panolian.com/#website","url":"https://panolian.com/","name":"The Panolian","description":"Panola County&#039;s news source for over 130 years","potentialAction":[{"@type":"SearchAction","target":"https://panolian.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.panolian.com/2021/03/19/keep-safety-in-mind-during-turkey-season/#primaryimage","inLanguage":"en-US","url":"https://www.panolian.com/wp-content/uploads/sites/40/2021/03/eo20210319_turkey.jpg","width":2100,"height":1500,"caption":"Many hunters take to the woods during turkey season to hear and see a strutting gobbler attract turkey hens for mating. (Photo by iStock) ### Alt Tag: A wild gobbler turkey with brown and black feathers and a red head."},{"@type":"WebPage","@id":"https://www.panolian.com/2021/03/19/keep-safety-in-mind-during-turkey-season/#webpage","url":"https://www.panolian.com/2021/03/19/keep-safety-in-mind-during-turkey-season/","name":"Keep safety in mind during turkey season - The Panolian","isPartOf":{"@id":"https://panolian.com/#website"},"primaryImageOfPage":{"@id":"https://www.panolian.com/2021/03/19/keep-safety-in-mind-during-turkey-season/#primaryimage"},"datePublished":"2021-03-19T15:05:25+00:00","dateModified":"2021-03-19T15:05:25+00:00","author":{"@id":"https://panolian.com/#/schema/person/c7de6b7a265f750b54bfd221cdf79c7f"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.panolian.com/2021/03/19/keep-safety-in-mind-during-turkey-season/"]}]},{"@type":"Person","@id":"https://panolian.com/#/schema/person/c7de6b7a265f750b54bfd221cdf79c7f","name":"Staff reports","image":{"@type":"ImageObject","@id":"https://panolian.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8830b2260beda620699140a7352831cd?s=96&d=mm&r=pg","caption":"Staff reports"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Panolian &raquo; Keep safety in mind during turkey season Comments Feed" href="https://www.panolian.com/2021/03/19/keep-safety-in-mind-during-turkey-season/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.panolian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.panolian.com/_static/??-eJx9Ue1uwyAMfKEBTVRl6o9pzwKENG75Ejbr+vZzknZqFSV/EPiO852tbllAtL72DpVFVL3GEWyKKANEyZUP9Uq5oCLGryb9/l/WrFkIkJTxyV6FB1N0uSuku3dvutyIXCSVfT1DRBUclRQdiVzSAN6JDJZqcS9qKBcZU8H320INt4Gb0zS6IkwEIQ+ylWa29izv5JxoumdIGF12LXMpJ+9Rzadg2iYVIWTOhKSHgYfCiXI1HuzcbQWKBdxuDP2ZJ5UyAcdQGtHRYvwdWQlw9sAR20PTTZN5rGWXpcnhD3j2Z0ce+8aXUMXT3MVR1rz6kzzOlh7v6ct3+Gq6pulOn117/AOsOez9' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.panolian.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='https://www.panolian.com/wp-includes/js/jquery/jquery.js?m=1606856522g'></script>
<link rel="https://api.w.org/" href="https://www.panolian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.panolian.com/wp-json/wp/v2/posts/275613" /><link rel='shortlink' href='https://www.panolian.com/?p=275613' />
<link rel="alternate" type="application/json+oembed" href="https://www.panolian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.panolian.com%2F2021%2F03%2F19%2Fkeep-safety-in-mind-during-turkey-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.panolian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.panolian.com%2F2021%2F03%2F19%2Fkeep-safety-in-mind-during-turkey-season%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-127416548-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-127416548-1');
</script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f31e6460cb01b3891d02562';
          var adm_dam_id = '5f31e7beda6fa904f9fb88cd';
          var adm_dpm_id = '5f31e6efbb23623aed7b2909';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.panolian.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panolian.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/jtymwQ80I_JzZKzIGQzTIljikVl3J1qyMzs5vI6NlHSzbaflgmaZ7cvFjNsrPXiQbdlGmjWpEMVuUg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

			googletag.defineSlot('/1613683/BTS-sponsored_content-1', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-sponsored_content-2', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-two').addService(googletag.pubads());
    			googletag.defineSlot('/1613683/BTS-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/BTS-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/BTS-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/BTS-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/BTS-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/BTS-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/BTS-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "news", "sports",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/03/19/keep-safety-in-mind-during-t");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/BTS-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/BTS-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/BTS-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/BTS-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/BTS-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/BTS-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/BTS-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/BTS-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/BTS-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/BTS-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/BTS-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/BTS-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/BTS-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/BTS-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/BTS-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/BTS-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/BTS-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/BTS-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/BTS-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/BTS-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/BTS-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/BTS-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/BTS-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/BTS-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.panolian.com/2021/03/19/keep-safety-in-mind-during-turkey-season/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_g36mdq6mggloxynz3hoh2smgn4'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://www.panolian.com/subscriptions/">Subscribe</a></li>
	<li>
		<a href="" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://www.panolian.com/services/policies/" title="" rel="bookmark">Policies</a></li>
			<li><a href="https://www.panolian.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of use</a></li>
			<li><a href="https://www.panolian.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://www.panolian.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://www.panolian.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="https://www.panolian.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
			<li><a href="https://www.panolian.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://www.panolian.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
		</ul>
	</li>
  <li><a href="https://www.panolian.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
  <li><a href="https://marketplace.panolian.com/Adhunter/Panolian/" title="" rel="nofollow">Classifieds</a></li>
  <li><a href="https://www.panolian.com/category/batesville-beyond" title="" rel="nofollow">Batesville &amp; Beyond</a></li>
		<li><a href="https://panolian.dirxionpages.net/">E-Edition</a></li>
	<li><a href="http://1180.newstogo.us/editionviewer/default.aspx?Edition=a2f89c13-2045-4249-bb79-3b3ccc8d88b1">Special Sections</a></li>
</ul>							<p class="date">
								March 19, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-804" title="overcast clouds" style="font-size: 2em;">
			       <span class="m1mw_temp">50&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.panolian.com">
									<img src="https://www.panolian.com/wp-content/themes/2016-batesville-child/media/img/brand/logo-panolian.png" alt="The Panolian" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.panolian.com">
									<img class="logo" class="logo" src="https://www.panolian.com/wp-content/themes/2016-batesville-child/media/img/brand/logo-panolian.png" alt="The Panolian" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.panolian.com">Home</a></li>

	<li class="news "><a href="https://www.panolian.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
							<li><a href="https://www.panolian.com/category/news/batesville-news/" title="" rel="bookmark">Batesville</a></li>
							<li><a href="https://www.panolian.com/category/news/panola-county-news/" title="" rel="bookmark">Panola County</a></li>
							<li><a href="https://www.panolian.com/category/news/school-news/" title="" rel="bookmark">School</a></li>
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.panolian.com/2021/03/19/hwy-35s-from-county-line-to-hwy-6-get-paving-contract/" rel="bookmark">
								<img width="1024" height="372" src="https://www.panolian.com/wp-content/uploads/sites/40/2021/03/LOGO_MASTER_MDOT_CMYK.png?w=1024" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.panolian.com/wp-content/uploads/sites/40/2021/03/LOGO_MASTER_MDOT_CMYK.png 3599w, https://www.panolian.com/wp-content/uploads/sites/40/2021/03/LOGO_MASTER_MDOT_CMYK.png?resize=300,109 300w, https://www.panolian.com/wp-content/uploads/sites/40/2021/03/LOGO_MASTER_MDOT_CMYK.png?resize=768,279 768w, https://www.panolian.com/wp-content/uploads/sites/40/2021/03/LOGO_MASTER_MDOT_CMYK.png?resize=1024,372 1024w, https://www.panolian.com/wp-content/uploads/sites/40/2021/03/LOGO_MASTER_MDOT_CMYK.png?resize=1536,558 1536w, https://www.panolian.com/wp-content/uploads/sites/40/2021/03/LOGO_MASTER_MDOT_CMYK.png?resize=2048,744 2048w, https://www.panolian.com/wp-content/uploads/sites/40/2021/03/LOGO_MASTER_MDOT_CMYK.png?resize=622,226 622w" sizes="(max-width: 1024px) 100vw, 1024px" />							</a>
														<h3><a href="https://www.panolian.com/2021/03/19/hwy-35s-from-county-line-to-hwy-6-get-paving-contract/" rel="bookmark" title="Hwy. 35S from county line to Hwy. 6 get paving contract">Hwy. 35S from county line to Hwy. 6 get paving contract</a></h3>										
							<h4 class="date">Friday, March 19, 2021 2:29 pm</h4>
							<p>The Mississippi Transportation Commission at its March 9 meeting awarded contracts for maintenance projects throughout Mississippi. The Mississippi Department of Transportation (MDOT) will oversee the&nbsp;... 
								<span class="meta">
									<a href="https://www.panolian.com/2021/03/19/hwy-35s-from-county-line-to-hwy-6-get-paving-contract/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.panolian.com/2021/03/19/hwy-35s-from-county-line-to-hwy-6-get-paving-contract/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.panolian.com/2021/03/19/catalytic-converter-thefts-down-after-arrest-of-batesville-couple/" rel="bookmark" title="Catalytic converter thefts down after arrest of Batesville couple">Catalytic converter thefts down after arrest of Batesville couple</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.panolian.com/2021/03/19/breaking-in-a-shiny-new-toy-at-the-absolute-best-time-of-the-year/" rel="bookmark" title="Breaking in a shiny new toy at the absolute best time of the year">Breaking in a shiny new toy at the absolute best time of the year</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.panolian.com/2021/03/19/keep-safety-in-mind-during-turkey-season/" rel="bookmark" title="Keep safety in mind during turkey season">Keep safety in mind during turkey season</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>

	<li class="sports"><a href="https://www.panolian.com/category/sports/">Sports</a>
		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
							<li><a href="https://www.panolian.com/category/sports/schools/" title="" rel="bookmark">Schools</a>
									<ul>
											<li><a href="https://www.panolian.com/category/sports/schools/south-panola" title="" rel="bookmark">South Panola</a></li>
											<li><a href="https://www.panolian.com/category/sports/schools/north-panola" title="" rel="bookmark">North Panola</a></li>
											<li><a href="https://www.panolian.com/category/sports/schools/north-delta" title="" rel="bookmark">North Delta</a></li>
										</ul>
							</li>
            </ul>

            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://www.panolian.com/2021/03/19/keep-safety-in-mind-during-turkey-season/" rel="bookmark">
								<img width="1024" height="731" src="https://www.panolian.com/wp-content/uploads/sites/40/2021/03/eo20210319_turkey.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.panolian.com/wp-content/uploads/sites/40/2021/03/eo20210319_turkey.jpg 2100w, https://www.panolian.com/wp-content/uploads/sites/40/2021/03/eo20210319_turkey.jpg?resize=300,214 300w, https://www.panolian.com/wp-content/uploads/sites/40/2021/03/eo20210319_turkey.jpg?resize=768,549 768w, https://www.panolian.com/wp-content/uploads/sites/40/2021/03/eo20210319_turkey.jpg?resize=1024,731 1024w, https://www.panolian.com/wp-content/uploads/sites/40/2021/03/eo20210319_turkey.jpg?resize=1536,1097 1536w, https://www.panolian.com/wp-content/uploads/sites/40/2021/03/eo20210319_turkey.jpg?resize=2048,1463 2048w, https://www.panolian.com/wp-content/uploads/sites/40/2021/03/eo20210319_turkey.jpg?resize=622,444 622w, https://www.panolian.com/wp-content/uploads/sites/40/2021/03/eo20210319_turkey.jpg?resize=490,350 490w" sizes="(max-width: 1024px) 100vw, 1024px" />							</a>
														<h3><a href="https://www.panolian.com/2021/03/19/keep-safety-in-mind-during-turkey-season/" rel="bookmark" title="Keep safety in mind during turkey season">Keep safety in mind during turkey season</a></h3>										
							<h4 class="date">Friday, March 19, 2021 10:05 am</h4>
							<p>By Daryl Jones MSU Extension Service Nothing sends a charge of electricity up my spine quite like the boom of a gobbler sounding off in&nbsp;... 
								<span class="meta">
									<a href="https://www.panolian.com/2021/03/19/keep-safety-in-mind-during-turkey-season/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.panolian.com/2021/03/19/keep-safety-in-mind-during-turkey-season/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.panolian.com/2021/03/07/national-coon-hunt-pkc-pup-shoot-out-held-in-batesville/" rel="bookmark" title="National Coon Hunt, 2021 PKC Pup Shoot Out, Held In Batesville">National Coon Hunt, 2021 PKC Pup Shoot Out, Held In Batesville</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.panolian.com/2021/03/05/south-panola-baseball-is-on-a-roll/" rel="bookmark" title="South Panola Baseball Is On A Roll">South Panola Baseball Is On A Roll</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.panolian.com/2021/03/05/group-working-to-bring-wrestling-to-mississippi-high-schools/" rel="bookmark" title="Group working to bring wrestling to Mississippi high schools">Group working to bring wrestling to Mississippi high schools</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
			</li>

	<li class="obits"><a href="https://www.panolian.com/category/obituaries/">Obits</a></li>

	<li class="opinion"><a href="https://www.panolian.com/category/opinion/">Opinion</a>
			</li>

	<li class="lifestyles"><a href="https://www.panolian.com/category/lifestyles/">Panola People</a></li>

	<li class="crime"><a href="https://www.panolian.com/category/crime/">Crime</a></li>

		
	<li class="records"><a href="https://www.panolian.com/category/records/">Records</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.panolian.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search The Panolian..." onfocus="if(this.value=='Search The Panolian...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Panolian...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="444" src="https://www.panolian.com/wp-content/uploads/sites/40/2021/03/eo20210319_turkey.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://www.panolian.com/wp-content/uploads/sites/40/2021/03/eo20210319_turkey.jpg 2100w, https://www.panolian.com/wp-content/uploads/sites/40/2021/03/eo20210319_turkey.jpg?resize=300,214 300w, https://www.panolian.com/wp-content/uploads/sites/40/2021/03/eo20210319_turkey.jpg?resize=768,549 768w, https://www.panolian.com/wp-content/uploads/sites/40/2021/03/eo20210319_turkey.jpg?resize=1024,731 1024w, https://www.panolian.com/wp-content/uploads/sites/40/2021/03/eo20210319_turkey.jpg?resize=1536,1097 1536w, https://www.panolian.com/wp-content/uploads/sites/40/2021/03/eo20210319_turkey.jpg?resize=2048,1463 2048w, https://www.panolian.com/wp-content/uploads/sites/40/2021/03/eo20210319_turkey.jpg?resize=622,444 622w, https://www.panolian.com/wp-content/uploads/sites/40/2021/03/eo20210319_turkey.jpg?resize=490,350 490w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Many hunters take to the woods during turkey season to hear and see a strutting gobbler attract turkey hens for mating. (Photo by iStock)
 
###
 
Alt Tag:
A wild gobbler turkey with brown and black feathers and a red head.</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																																</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Keep safety in mind during turkey season</h2>

										<div class="byline">
											
											<a href="https://www.panolian.com/author/staffreportpanolian/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/8830b2260beda620699140a7352831cd?s=120&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8830b2260beda620699140a7352831cd?s=240&#038;d=mm&#038;r=pg 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
                        <strong>By <a href="https://www.panolian.com/author/staffreportpanolian/" rel="bookmark">Staff reports</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:staffreport@panolian.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 10:05 am Friday, March 19, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Keep safety in mind during turkey season. By Daryl Jones\r\nMSU Extension Service\r\n\r\n\r\n\r\n\r\n\r\nNothing sends a charge of electricity up my spine quite like the boom of a gobbler sounding off in Mississippi woodlands. If you have ever had the privilege of hearing a male turkey gobbler announce his presence in Mississippi oak or hickory hardwood and pine forests, you\u2019ll never forget it.\r\n\r\nMany hunters take to the woods during turkey season to experience this exhilaration and for the chance to glimpse the spectacle of a strutting gobbler in full display to attract turkey hens for mating.\r\n\r\nThe wild turkey in Mississippi (Meleagris gallopavo silvestris) is a majestic, beautiful game bird that has been of great importance to humans in the South for centuries. Earliest peoples on the North American continent probably used the turkey as food. Since that time, the turkey has held an important niche in our economy and in the environment.\r\n\r\nThe turkey\u2019s senses are second to no other animal. For hunters to be successful in seeing a gobbler, they must be motionless at 125 yards or so from the bird, wear camouflage clothing and be a competent caller. Because of the stealth required, hunting turkeys can be inherently dangerous due to the potential of other hunters being nearby in the woods.\r\n\r\nHere are a few suggestions to stay safe while enjoying your outdoor turkey hunting excursion.\r\n\r\n1.\u00a0 \u00a0 \u00a0 Start early. Arrive at your chosen hunting spot early before daybreak, and walk into your area to hunt before others arrive. If you hunt public or private land, don\u2019t park anywhere near another vehicle. Chances are if you hear a gobbler sound off, hunters in your area will also hear and go to the same turkey. Avoiding places where other cars are parked is the best strategy to keep your distance. Be respectful of other hunters, and hopefully they will do the same toward you.\r\n\r\n2.\u00a0 \u00a0 \u00a0 Wear camouflage clothing. This is a must to remain unseen by the wild turkey. The bird has keen vision and can detect the slightest of movements or sounds in the woods. To be successful, it helps to be a proficient caller. As you call, be watchful of movement around you in order to observe the potential approach of another hunter. While I hunt, I\u2019m looking for turkeys, but I\u2019m also diligently looking for other hunters.\r\n\r\n3.\u00a0 \u00a0 \u00a0 While in the woods, don\u2019t wear any clothing or carry any items that are red, white or pale blue. When a gobbler is displaying to females, his head takes on these colors. For safety purposes, don\u2019t have these colors on or around you.\r\n\r\n4.\u00a0 \u00a0 \u00a0 Avoid calling too much. On some occasions, turkeys will call a lot. More often, however, birds communicate intermittently with fellow flock members in soft tones. My advice is to mimic infrequent, softer calling. From a safety perspective, this type of calling will draw less attention to you from nearby hunters that may approach what they believe to be a calling turkey. Don\u2019t worry, turkeys will hear you. If you hear frequent calling in the woods, be very cautious because this may be another hunter. Never use a gobble call unless you know no one else is in your area. Hunters will quickly approach what they perceive as a gobbler, so this type of calling can be dangerous.\r\n\r\n5.\u00a0 \u00a0 \u00a0 Keep still. Avoid unnecessary movement so as to not draw attention of wild turkeys or, more importantly, from an approaching hunter coming to a call. If you see someone approaching you in the woods, speak to this person in normal tones (don\u2019t shout) to make your presence known. Inexperienced hunters have been known to shoot at what they think is a turkey. Let an approaching hunter know immediately that you\u2019re there without startling him or her.\r\n\r\nMississippi in the springtime has to be the prettiest place on Earth. Flowers are blooming, hardwood trees are budding and flowering, songbirds are singing and wild turkeys are mating. This is a special time and my favorite time of year. Using common sense and attempting to hunt isolated areas for turkeys will keep you safe in the woods this spring and make the experience memorable for a lifetime.\r\n","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=d2d38948c4665cec2d5e5cc8251921bf&postHash=8385e0c570c2da37b60cc919cb16d898&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span class="im"><strong>By Daryl Jones</strong><br />
<strong>MSU Extension Service</strong></p>
<p></span></p>
<p><img loading="lazy" class="wp-image-275614 size-medium" src="https://www.panolian.com/wp-content/uploads/sites/40/2021/03/eo_daryljones.jpg?w=214" alt="" width="214" height="300" srcset="https://www.panolian.com/wp-content/uploads/sites/40/2021/03/eo_daryljones.jpg 1500w, https://www.panolian.com/wp-content/uploads/sites/40/2021/03/eo_daryljones.jpg?resize=214,300 214w, https://www.panolian.com/wp-content/uploads/sites/40/2021/03/eo_daryljones.jpg?resize=768,1075 768w, https://www.panolian.com/wp-content/uploads/sites/40/2021/03/eo_daryljones.jpg?resize=731,1024 731w, https://www.panolian.com/wp-content/uploads/sites/40/2021/03/eo_daryljones.jpg?resize=1097,1536 1097w, https://www.panolian.com/wp-content/uploads/sites/40/2021/03/eo_daryljones.jpg?resize=1463,2048 1463w, https://www.panolian.com/wp-content/uploads/sites/40/2021/03/eo_daryljones.jpg?resize=622,871 622w, https://www.panolian.com/wp-content/uploads/sites/40/2021/03/eo_daryljones.jpg?resize=250,350 250w" sizes="(max-width: 214px) 100vw, 214px" /></p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p>Nothing sends a charge of electricity up my spine quite like the boom of a gobbler sounding off in Mississippi woodlands. If you have ever had the privilege of hearing a male turkey gobbler announce his presence in Mississippi oak or hickory hardwood and pine forests, you’ll never forget it.</p>
<p>Many hunters take to the woods during turkey season to experience this exhilaration and for the chance to glimpse the spectacle of a strutting gobbler in full display to attract turkey hens for mating.</p>
<p>The wild turkey in Mississippi (Meleagris gallopavo silvestris) is a majestic, beautiful game bird that has been of great importance to humans in the South for centuries. Earliest peoples on the North American continent probably used the turkey as food. Since that time, the turkey has held an important niche in our economy and in the environment.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>The turkey’s senses are second to no other animal. For hunters to be successful in seeing a gobbler, they must be motionless at 125 yards or so from the bird, wear camouflage clothing and be a competent caller. Because of the stealth required, hunting turkeys can be inherently dangerous due to the potential of other hunters being nearby in the woods.<span class="im"></p>
<p>Here are a few suggestions to stay safe while enjoying your outdoor turkey hunting excursion.</p>
<p></span>1.      Start early. Arrive at your chosen hunting spot early before daybreak, and walk into your area to hunt before others arrive. If you hunt public or private land, don’t park anywhere near another vehicle. Chances are if you hear a gobbler sound off, hunters in your area will also hear and go to the same turkey. Avoiding places where other cars are parked is the best strategy to keep your distance. Be respectful of other hunters, and hopefully they will do the same toward you.</p>
<p>2.      Wear camouflage clothing. This is a must to remain unseen by the wild turkey. The bird has keen vision and can detect the slightest of movements or sounds in the woods. To be successful, it helps to be a proficient caller. As you call, be watchful of movement around you in order to observe the potential approach of another hunter. While I hunt, I’m looking for turkeys, but I’m also diligently looking for other hunters.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>3.      While in the woods, don’t wear any clothing or carry any items that are red, white or pale blue. When a gobbler is displaying to females, his head takes on these colors. For safety purposes, don’t have these colors on or around you.</p>
<p>4.      Avoid calling too much. On some occasions, turkeys will call a lot. More often, however, birds communicate intermittently with fellow flock members in soft tones. My advice is to mimic infrequent, softer calling. From a safety perspective, this type of calling will draw less attention to you from nearby hunters that may approach what they believe to be a calling turkey. Don’t worry, turkeys will hear you. If you hear frequent calling in the woods, be very cautious because this may be another hunter. Never use a gobble call unless you know no one else is in your area. Hunters will quickly approach what they perceive as a gobbler, so this type of calling can be dangerous.</p>
<p>5.      Keep still. Avoid unnecessary movement so as to not draw attention of wild turkeys or, more importantly, from an approaching hunter coming to a call. If you see someone approaching you in the woods, speak to this person in normal tones (don’t shout) to make your presence known. Inexperienced hunters have been known to shoot at what they think is a turkey. Let an approaching hunter know immediately that you’re there without startling him or her.<span class="im"></p>
<p>Mississippi in the springtime has to be the prettiest place on Earth. Flowers are blooming, hardwood trees are budding and flowering, songbirds are singing and wild turkeys are mating. This is a special time and my favorite time of year. Using common sense and attempting to hunt isolated areas for turkeys will keep you safe in the woods this spring and make the experience memorable for a lifetime.<br />
</span></p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.panolian.com/2021/03/07/national-coon-hunt-pkc-pup-shoot-out-held-in-batesville/">
              <img src="https://www.panolian.com/wp-content/uploads/sites/40/2021/03/Champion-PKC-Hunt.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.panolian.com/2021/03/07/national-coon-hunt-pkc-pup-shoot-out-held-in-batesville/">National Coon Hunt, 2021 PKC Pup Shoot Out, Held In Batesville</a></h4>
          <p>This past weekend, 64 dogs and their professional handlers headed into the woods with local guides to stake claim to... <a href="https://www.panolian.com/2021/03/07/national-coon-hunt-pkc-pup-shoot-out-held-in-batesville/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>

											<!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-one' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-one'); });
  </script>
</div>
                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134173"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://www.panolian.com/2021/03/19/keep-safety-in-mind-during-turkey-season/';
      this.page.identifier = '275613 https://www.panolian.com/?p=275613';
      this.page.title = 'Keep safety in mind during turkey season - The Panolian';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//panolian.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>

      <!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-two' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-two'); });
  </script>
</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2021/03/19/breaking-in-a-shiny-new-toy-at-the-absolute-best-time-of-the-year/" title="Permalink to Breaking in a shiny new toy at the absolute best time of the year" rel="bookmark">Breaking in a shiny new toy at the absolute best time of the year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2021/03/19/keep-safety-in-mind-during-turkey-season/" title="Permalink to Keep safety in mind during turkey season" rel="bookmark">Keep safety in mind during turkey season</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2021/03/18/lottery-proceeds-9-8m-in-february/" title="Permalink to Lottery proceeds $9.8M in February" rel="bookmark">Lottery proceeds $9.8M in February</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2021/03/17/severe-weather-peril-prompts-1st-march-high-risk-threat-since-2012/" title="Permalink to Severe weather peril prompts 1st March &#8216;high-risk&#8217; threat since 2012" rel="bookmark">Severe weather peril prompts 1st March &#8216;high-risk&#8217; threat since 2012</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2021/03/15/corps-partially-closes-engineer-point-boat-ramp-lot/" title="Permalink to Corps partially closes Engineer Point boat ramp lot" rel="bookmark">Corps partially closes Engineer Point boat ramp lot</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends2Follow</h2>
<div class="textwidget custom-html-widget"><div id="f2f_widget_944631304"></div>
<script type="text/javascript">
var f2f = {
   width: '300',
   height: '419',
   clickTag: '',
   cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
   w = document.getElementById('f2f_widget_944631304');
i.src = 'https://oxfordeagle.friends2follow.com/f2f/widget/async/postfeed2/4/0/12/140/1/1/1/9/9/1' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script>
</div></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2021/03/19/breaking-in-a-shiny-new-toy-at-the-absolute-best-time-of-the-year/" title="Permalink to Breaking in a shiny new toy at the absolute best time of the year" rel="bookmark">Breaking in a shiny new toy at the absolute best time of the year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2021/03/17/color-me-beautiful-and-full-of-joy/" title="Permalink to Color me beautiful and full of joy" rel="bookmark">Color me beautiful and full of joy</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2021/03/17/former-schoolteacher-grocer-remembered-for-kindness/" title="Permalink to Former schoolteacher, grocer remembered for kindness" rel="bookmark">Former schoolteacher, grocer remembered for kindness</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2021/03/17/building-of-the-last-dhow-fascinating-process/" title="Permalink to Building of the last dhow fascinating process " rel="bookmark">Building of the last dhow fascinating process </a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2021/03/17/the-pain-is-real-for-everyone/" title="Permalink to The pain is real for everyone" rel="bookmark">The pain is real for everyone</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2021/03/19/keep-safety-in-mind-during-turkey-season/" title="Permalink to Keep safety in mind during turkey season" rel="bookmark">Keep safety in mind during turkey season</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2021/03/07/national-coon-hunt-pkc-pup-shoot-out-held-in-batesville/" title="Permalink to National Coon Hunt, 2021 PKC Pup Shoot Out, Held In Batesville" rel="bookmark">National Coon Hunt, 2021 PKC Pup Shoot Out, Held In Batesville</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2021/03/05/south-panola-baseball-is-on-a-roll/" title="Permalink to South Panola Baseball Is On A Roll" rel="bookmark">South Panola Baseball Is On A Roll</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2021/03/05/group-working-to-bring-wrestling-to-mississippi-high-schools/" title="Permalink to Group working to bring wrestling to Mississippi high schools" rel="bookmark">Group working to bring wrestling to Mississippi high schools</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2021/03/02/brothers-use-algebra-to-find-fish-at-sardis-enid/" title="Permalink to Brothers use algebra to find fish at Sardis, Enid" rel="bookmark">Brothers use algebra to find fish at Sardis, Enid</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST PANOLA PEOPLE</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2021/03/18/cte-student-of-the-month/" title="Permalink to CTE Student of the Month" rel="bookmark">CTE Student of the Month</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2021/03/17/color-me-beautiful-and-full-of-joy/" title="Permalink to Color me beautiful and full of joy" rel="bookmark">Color me beautiful and full of joy</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2021/03/17/former-schoolteacher-grocer-remembered-for-kindness/" title="Permalink to Former schoolteacher, grocer remembered for kindness" rel="bookmark">Former schoolteacher, grocer remembered for kindness</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2021/03/17/building-of-the-last-dhow-fascinating-process/" title="Permalink to Building of the last dhow fascinating process " rel="bookmark">Building of the last dhow fascinating process </a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2021/03/17/eat-your-parsley-for-st-patricks-day/" title="Permalink to Eat your parsley for St. Patrick’s Day" rel="bookmark">Eat your parsley for St. Patrick’s Day</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.panolian.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.panolian.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.panolian.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.panolian.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
              							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.panolian.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://www.panolian.com/services/subscribe/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://www.panolian.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.panolian.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.panolian.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.panolian.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
              								<li><a href="https://www.panolian.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
								<li><a href="https://www.panolian.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, The Panolian</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.panolian.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.panolian.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1606861001"></script>
        <script src="https://www.panolian.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.panolian.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.panolian.com/wp-content/themes/2016-bni/media/js/plugins.js?1606861001"></script>
        <script src="https://www.panolian.com/wp-content/themes/2016-bni/media/js/main.js?1606861001"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.panolian.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.panolian.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.panolian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://www.panolian.com/_static/??/wp-includes/js/thickbox/thickbox.js,/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1606861001j'></script>
<script src='https://www.panolian.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.panolian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.panolian.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-includes/js/wp-embed.min.js?m=1606861001j'></script>
<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'175577570',post:'275613',tz:'-5',srv:'www.panolian.com'} ]);
	_stq.push([ 'clickTrackerInit', '175577570', '275613' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//panolian.disqus.com/count.js" async></script>
            </body>
</html>