<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>Death Notices 6/24/20 - The Panolian | The Panolian</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.panolian.com" + window.location.pathname 
					}
					//-->
				</script>

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.panolian.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1591848829" />
				<link rel="stylesheet" href="https://www.panolian.com/wp-content/themes/2016-bni/media/css/normalize.css?1591848829" />
				<link rel="stylesheet" href="https://www.panolian.com/wp-content/themes/2016-bni/media/css/base.css?1591848829" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panolian.com/wp-content/themes/2016-bni/style.css?1592267291" />

        <script src="https://www.panolian.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1591848829"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.panolian.com/wp-content/themes/2016-batesville-child/media/img/brand/favicon-panolian.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noindex,follow"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Death Notices 6/24/20 - The Panolian" />
<meta property="og:description" content="Batesville &#8211; George Money, 82, passed away Wednesday, June  17, 2020. Batesville &#8211; Johnny Mac Duke, 58, passed away at his home near Batesville Wednesday, June 17, 2020. Sardis &#8211; Edna Jane Nettles, 67, passed away at her home near Sardis June 16, 2020. Batesville &#8211; Aslean  Henderson Lawson, 64, passed away  June  18, 2020. Alligator &hellip;" />
<meta property="og:url" content="https://www.panolian.com/2020/06/24/death-notices-6-24-20/" />
<meta property="og:site_name" content="The Panolian" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2020-06-24T14:47:12-05:00" />
<meta property="og:image" content="https://www.panolian.com/wp-content/uploads/sites/40/2020/04/facebook-panolian.png" />
<meta property="og:image:secure_url" content="https://www.panolian.com/wp-content/uploads/sites/40/2020/04/facebook-panolian.png" />
<meta property="og:image:width" content="1512" />
<meta property="og:image:height" content="793" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Batesville &#8211; George Money, 82, passed away Wednesday, June  17, 2020. Batesville &#8211; Johnny Mac Duke, 58, passed away at his home near Batesville Wednesday, June 17, 2020. Sardis &#8211; Edna Jane Nettles, 67, passed away at her home near Sardis June 16, 2020. Batesville &#8211; Aslean  Henderson Lawson, 64, passed away  June  18, 2020. Alligator [&hellip;]" />
<meta name="twitter:title" content="Death Notices 6/24/20 - The Panolian" />
<meta name="twitter:image" content="https://www.panolian.com/wp-content/uploads/sites/40/2020/04/facebook-panolian.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.panolian.com/#website","url":"https://www.panolian.com/","name":"The Panolian","potentialAction":{"@type":"SearchAction","target":"https://www.panolian.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.panolian.com/2020/06/24/death-notices-6-24-20/#webpage","url":"https://www.panolian.com/2020/06/24/death-notices-6-24-20/","inLanguage":"en-US","name":"Death Notices 6/24/20 - The Panolian","isPartOf":{"@id":"https://www.panolian.com/#website"},"datePublished":"2020-06-24T14:47:12-05:00","dateModified":"2020-06-24T14:47:12-05:00","author":{"@id":"https://www.panolian.com/#/schema/person/c4a11f69ec521a5a1e1f378febe8cd28"}},{"@type":["Person"],"@id":"https://www.panolian.com/#/schema/person/c4a11f69ec521a5a1e1f378febe8cd28","name":"WordPress.com VIP","image":{"@type":"ImageObject","@id":"https://www.panolian.com/#authorlogo","url":"https://secure.gravatar.com/avatar/dcd97d06942b5bcff00f77699961700e?s=96&d=mm&r=pg","caption":"WordPress.com VIP"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Panolian &raquo; Death Notices 6/24/20 Comments Feed" href="https://www.panolian.com/2020/06/24/death-notices-6-24-20/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.panolian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.panolian.com/_static/??-eJx9UVtuwyAQvFCB2FJT5aPqWQDjeGNeYpekuX3XdlIlsuwfhHaGeSzqlgVE62vnUFlE1WkcwKaIMkCUPPlQr5QLKmJ8NOn3/7JmzUKApIxPdhQeTNHlrpDu3r3pshG5SCr7eoaIKjgqKToSuaQevBMZLNXiXtRQLjKmgu+2hRq2gZvTNLgiTAQhD7KVZo72HO/0nGi6Y0gYXXYj8ygn71HNp2DaJhUhZO6EpPuel8KNcjUe7Oy2AsUCbhtDd+ZNpUzANZRGdLQEf0dWAtw9cMX20BynzTy+ZZelyeEVPOezA69940mo4hnu4ihrO85xHveJ/hO+m89T2x6/2lPzBwaH7DY=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.panolian.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script src='https://www.panolian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://www.panolian.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831627g'></script>
<link rel='https://api.w.org/' href='https://www.panolian.com/wp-json/' />
<link rel='shortlink' href='https://www.panolian.com/?p=271795' />
<link rel="alternate" type="application/json+oembed" href="https://www.panolian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.panolian.com%2F2020%2F06%2F24%2Fdeath-notices-6-24-20%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.panolian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.panolian.com%2F2020%2F06%2F24%2Fdeath-notices-6-24-20%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-127416548-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-127416548-1');
</script>
				
<script type="text/javascript">
loggedin = false;
</script>


				<script type="text/javascript" src="https://www.panolian.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.panolian.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/jtymwQ80I_JzZKzIGQzTIljikVl3J1qyMzs5vI6NlHSzbaflgmaZ7cvFjNsrPXiQbdlGmjWpEMVuUg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {
			googletag.defineSlot('/1613683/BTS-sponsored_content-1', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-sponsored_content-2', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-two').addService(googletag.pubads());
    			googletag.defineSlot('/1613683/BTS-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-300x250-instory-third', [300, 250], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/BTS-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/BTS-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/BTS-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/BTS-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/BTS-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/BTS-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/BTS-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }

          googletag.pubads().setTargeting("catname", "obituaries");
    
          googletag.pubads().setTargeting("pageurl", "/2020/06/24/death-notices-6-24-20/");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/BTS-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/BTS-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/BTS-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/BTS-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/BTS-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/BTS-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/BTS-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/BTS-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/BTS-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/BTS-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/BTS-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/BTS-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/BTS-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/BTS-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/BTS-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/BTS-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/BTS-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/BTS-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/BTS-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/BTS-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/BTS-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/BTS-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/BTS-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/BTS-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.panolian.com/2020/06/24/death-notices-6-24-20/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_g36mdq6mggloxynz3hoh2smgn4'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://www.panolian.com/subscriptions/">Subscribe</a></li>
	<li>
		<a href="" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://www.panolian.com/services/policies/" title="" rel="bookmark">Policies</a></li>
			<li><a href="https://www.panolian.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of use</a></li>
			<li><a href="https://www.panolian.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://www.panolian.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://www.panolian.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="https://www.panolian.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
			<li><a href="https://www.panolian.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://www.panolian.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
		</ul>
	</li>
  <li><a href="https://www.panolian.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
  <li><a href="https://marketplace.panolian.com/Adhunter/Panolian/" title="" rel="nofollow">Classifieds</a></li>
  <li><a href="https://www.panolian.com/category/batesville-beyond" title="" rel="nofollow">Batesville &amp; Beyond</a></li>
	<li><a href="https://subscriptions.panolian.com/CircStore/Account/Login?vendor=DirXion&prodId=TP">E-Edition</a></li>
	<li><a href="http://1180.newstogo.us/editionviewer/default.aspx?Edition=a2f89c13-2045-4249-bb79-3b3ccc8d88b1">Special Sections</a></li>
</ul>							<p class="date">
								June 24, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">72&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.panolian.com">
									<img src="https://www.panolian.com/wp-content/themes/2016-batesville-child/media/img/brand/logo-panolian.png" alt="The Panolian" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.panolian.com">
									<img class="logo" class="logo" src="https://www.panolian.com/wp-content/themes/2016-batesville-child/media/img/brand/logo-panolian.png" alt="The Panolian" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.panolian.com">Home</a></li>

	<li class="news "><a href="https://www.panolian.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
							<li><a href="https://www.panolian.com/category/news/batesville-news/" title="" rel="bookmark">Batesville</a></li>
							<li><a href="https://www.panolian.com/category/news/panola-county-news/" title="" rel="bookmark">Panola County</a></li>
							<li><a href="https://www.panolian.com/category/news/school-news/" title="" rel="bookmark">School</a></li>
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.panolian.com/2020/06/24/water-valley-officially-sets-new-watermelon-eating-record/" rel="bookmark">
								<img width="655" height="439" src="https://www.panolian.com/wp-content/uploads/sites/40/2020/06/watermelon-carnival-1685c.jpg?w=655" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.panolian.com/wp-content/uploads/sites/40/2020/06/watermelon-carnival-1685c.jpg 655w, https://www.panolian.com/wp-content/uploads/sites/40/2020/06/watermelon-carnival-1685c.jpg?resize=300,201 300w, https://www.panolian.com/wp-content/uploads/sites/40/2020/06/watermelon-carnival-1685c.jpg?resize=622,417 622w, https://www.panolian.com/wp-content/uploads/sites/40/2020/06/watermelon-carnival-1685c.jpg?resize=522,350 522w" sizes="(max-width: 655px) 100vw, 655px" />							</a>
														<h3><a href="https://www.panolian.com/2020/06/24/water-valley-officially-sets-new-watermelon-eating-record/" rel="bookmark" title="Water Valley officially sets new watermelon eating record">Water Valley officially sets new watermelon eating record</a></h3>										
							<h4 class="date">Wednesday, June 24, 2020 4:59 pm</h4>
							<p>By Jake Thompson The City of Water Valley is officially the king of watermelons. Word recently came down from the Guinness World Records office that&nbsp;... 
								<span class="meta">
									<a href="https://www.panolian.com/2020/06/24/water-valley-officially-sets-new-watermelon-eating-record/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.panolian.com/2020/06/24/water-valley-officially-sets-new-watermelon-eating-record/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.panolian.com/2020/06/24/supervisors-name-new-county-code-enforcement-officer-to-address-litter-debris/" rel="bookmark" title="Supervisors name new county code enforcement officer to address litter, debris">Supervisors name new county code enforcement officer to address litter, debris</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.panolian.com/2020/06/24/police-remind-about-fireworks-ordinance/" rel="bookmark" title="Police remind about  fireworks ordinance">Police remind about  fireworks ordinance</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.panolian.com/2020/06/24/panola-cases-up-another-14-state-up-record-526/" rel="bookmark" title="Panola cases up another 14; state up record 526">Panola cases up another 14; state up record 526</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>

	<li class="sports"><a href="https://www.panolian.com/category/sports/">Sports</a>
		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
							<li><a href="https://www.panolian.com/category/sports/schools/" title="" rel="bookmark">Schools</a>
									<ul>
											<li><a href="https://www.panolian.com/category/sports/schools/south-panola" title="" rel="bookmark">South Panola</a></li>
											<li><a href="https://www.panolian.com/category/sports/schools/north-panola" title="" rel="bookmark">North Panola</a></li>
											<li><a href="https://www.panolian.com/category/sports/schools/north-delta" title="" rel="bookmark">North Delta</a></li>
										</ul>
							</li>
            </ul>

            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://www.panolian.com/2020/06/18/ole-miss-adds-alcorn-state-to-future-football-schedule/" rel="bookmark">
								<img width="640" height="360" src="https://www.panolian.com/wp-content/uploads/sites/40/2020/06/7UPhcvKB.jpg?w=640" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.panolian.com/wp-content/uploads/sites/40/2020/06/7UPhcvKB.jpg 640w, https://www.panolian.com/wp-content/uploads/sites/40/2020/06/7UPhcvKB.jpg?resize=300,169 300w, https://www.panolian.com/wp-content/uploads/sites/40/2020/06/7UPhcvKB.jpg?resize=622,350 622w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
														<h3><a href="https://www.panolian.com/2020/06/18/ole-miss-adds-alcorn-state-to-future-football-schedule/" rel="bookmark" title="Ole Miss adds Alcorn State to future football schedule">Ole Miss adds Alcorn State to future football schedule</a></h3>										
							<h4 class="date">Thursday, June 18, 2020 1:36 pm</h4>
							<p>By Nate Gabler Sports Illustrated &nbsp; OXFORD  (via. Ole Miss Athletics) – Ole Miss football has added Alcorn State to its future schedule marking the&nbsp;... 
								<span class="meta">
									<a href="https://www.panolian.com/2020/06/18/ole-miss-adds-alcorn-state-to-future-football-schedule/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.panolian.com/2020/06/18/ole-miss-adds-alcorn-state-to-future-football-schedule/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.panolian.com/2020/06/09/beloved-strength-coach-mourned-in-passing/" rel="bookmark" title="Beloved strength coach mourned in passing">Beloved strength coach mourned in passing</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.panolian.com/2020/06/05/jim-tom-copeland-now-head-coach-on-two-fields-at-strayhorn/" rel="bookmark" title="Jim Tom Copeland now head coach on two fields at Strayhorn">Jim Tom Copeland now head coach on two fields at Strayhorn</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.panolian.com/2020/05/27/o-b-mcclinton-foundation-announces-scholarship-awards/" rel="bookmark" title="O.B. McClinton Foundation announces scholarship awards">O.B. McClinton Foundation announces scholarship awards</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
			</li>

	<li class="obits"><a href="https://www.panolian.com/category/obituaries/">Obits</a></li>

	<li class="opinion"><a href="https://www.panolian.com/category/opinion/">Opinion</a>
			</li>

	<li class="lifestyles"><a href="https://www.panolian.com/category/lifestyles/">Panola People</a></li>

	<li class="crime"><a href="https://www.panolian.com/category/crime/">Crime</a></li>

		


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.panolian.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search The Panolian..." onfocus="if(this.value=='Search The Panolian...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Panolian...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

<!-- Boone Newspaper DurationMedia -->
<script type='text/javascript' src='https://pr.realvu.net/flip/2/c=E404_f=site_si=1011'></script>



							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																																</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Death Notices 6/24/20</h2>

										<div class="byline">
											
											<a href="https://www.panolian.com/author/wpcomvip/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/dcd97d06942b5bcff00f77699961700e?s=120&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dcd97d06942b5bcff00f77699961700e?s=240&#038;d=mm&#038;r=pg 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
                        <strong>By <a href="https://www.panolian.com/author/wpcomvip/" rel="bookmark">WordPress.com VIP</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:vip+wpcomvip@matticspace.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 9:47 am Wednesday, June 24, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Death Notices 6\/24\/20. Batesville - George Money, 82, passed away Wednesday, June\u00a0 17, 2020.\r\nBatesville - Johnny Mac Duke, 58, passed away at his home near Batesville Wednesday, June 17, 2020.\r\nSardis - Edna Jane Nettles, 67, passed away at her home near Sardis June 16, 2020.\r\nBatesville - Aslean\u00a0 Henderson\u00a0Lawson, 64, passed away\u00a0 June\u00a0 18, 2020.\r\nAlligator - Cleophus Webster, 94, a WWII veteran, passed away Thursday, June 18, 2020.\r\nBatesville - Stanley Wayne Lee, 49, died Thursday, June 11, 2020.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=d2d38948c4665cec2d5e5cc8251921bf&postHash=e39e83ab73c1c99f9a547684bc8e03d8&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><b>Batesville &#8211; George Money, 82,</b> passed away Wednesday, June<span class="Apple-converted-space">  </span>17, 2020.</p>
<p><b>Batesville &#8211; Johnny Mac Duke, 58,</b> passed away at his home near Batesville Wednesday, June 17, 2020.</p>
<p><b>Sardis &#8211; Edna Jane Nettles, 67,</b> passed away at her home near Sardis June 16, 2020.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
										<script type='text/javascript'>
										googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
										</script>
										</div>
										</div><p><span class="s1"><b>Batesville &#8211; Aslean  Henderson Lawson, 64,</b> passed away<span class="Apple-converted-space">  </span>June  18, 2020.</span></p>
<p><span class="s1"><b>Alligator &#8211; Cleophus Webster, 94, </b>a WWII veteran, passed away Thursday, June 18, 2020.</span></p>
<p><span class="s1"><b>Batesville &#8211; Stanley Wayne Lee, 49,</b> died Thursday, June 11, 2020.</span></p>
<div id='mydfpad3' class='ad300x ad'>
                    <div id='div-gpt-ad-instory-third'>
                    <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                    </script>
                    </div>
                    </div>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://www.panolian.com/2020/06/24/pastor-larry-kilgore-72/">Pastor Larry Kilgore, 72</a></h4>
          <p>Pastor Larry Kilgore, 72, passed away early Saturday morning, June 20, 2020, at the Sanctuary Hospice House in Tupelo. Due... <a href="https://www.panolian.com/2020/06/24/pastor-larry-kilgore-72/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>

											<!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-one'); });
  </script>
</div>
                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134173"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  

<div style="clear:both;">
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document;c=n.createElement('script'),c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="97fcfae9af944377a587c6aecda28e00">
  cnx.cmd.push(function() {
    cnx({
      playerId: 'b8b3adb8-39e6-4bca-8e9b-b12295f1fd23'
    }).render('97fcfae9af944377a587c6aecda28e00');
  });
</script>
</div>



											
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	//this.page.url = 'https://www.panolian.com/2020/06/24/death-notices-6-24-20/';
	this.page.identifier = '271795 https://www.panolian.com/?p=271795';
	this.page.title = 'Death Notices 6/24/20 - The Panolian';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//panolian.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>

      <!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-two'); });
  </script>
</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2020/06/24/water-valley-officially-sets-new-watermelon-eating-record/" title="Permalink to Water Valley officially sets new watermelon eating record" rel="bookmark">Water Valley officially sets new watermelon eating record</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2020/06/24/supervisors-name-new-county-code-enforcement-officer-to-address-litter-debris/" title="Permalink to Supervisors name new county code enforcement officer to address litter, debris" rel="bookmark">Supervisors name new county code enforcement officer to address litter, debris</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2020/06/24/panola-cases-up-another-14-state-up-record-526/" title="Permalink to Panola cases up another 14; state up record 526" rel="bookmark">Panola cases up another 14; state up record 526</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2020/06/24/state-health-officer-is-fearful-of-the-fall-and-virus-spread/" title="Permalink to State Health Officer is &#8216;fearful of the fall&#8217; and virus spread" rel="bookmark">State Health Officer is &#8216;fearful of the fall&#8217; and virus spread</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2020/06/24/end-of-watch-2019-honors-constable-hawkins/" title="Permalink to End of Watch 2019 honors Constable Hawkins" rel="bookmark">End of Watch 2019 honors Constable Hawkins</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends2Follow</h2>
<div class="textwidget custom-html-widget"><div id="f2f_widget_944631304"></div>
<script type="text/javascript">
var f2f = {
   width: '300',
   height: '419',
   clickTag: '',
   cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
   w = document.getElementById('f2f_widget_944631304');
i.src = 'https://oxfordeagle.friends2follow.com/f2f/widget/async/postfeed2/4/0/12/140/1/1/1/9/9/1' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script>
</div></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2020/06/18/ole-miss-adds-alcorn-state-to-future-football-schedule/" title="Permalink to Ole Miss adds Alcorn State to future football schedule" rel="bookmark">Ole Miss adds Alcorn State to future football schedule</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2020/06/09/beloved-strength-coach-mourned-in-passing/" title="Permalink to Beloved strength coach mourned in passing" rel="bookmark">Beloved strength coach mourned in passing</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2020/05/22/sec-sports-are-coming-back-starting-june-8/" title="Permalink to SEC sports are coming back, starting June 8" rel="bookmark">SEC sports are coming back, starting June 8</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2020/04/19/north-panola-mens-basketball-leading-scorer-to-transfer/" title="Permalink to North Panola Basketball&#8217;s Cedquavious Hunter to Transfer" rel="bookmark">North Panola Basketball&#8217;s Cedquavious Hunter to Transfer</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2020/04/08/a-testimony-earned-turner-reaping-benefits-of-hard-work/" title="Permalink to A testimony earned: Turner reaping benefits of hard work" rel="bookmark">A testimony earned: Turner reaping benefits of hard work</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">LATEST PANOLA PEOPLE</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2020/06/23/connor-garden-spot-in-eureka-one-of-countys-best/" title="Permalink to Connor garden spot in Eureka one of county&#8217;s best" rel="bookmark">Connor garden spot in Eureka one of county&#8217;s best</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2020/06/11/data-says-panola-county-among-leaders-in-obesity-rates/" title="Permalink to Data says Panola County among leaders in obesity rates" rel="bookmark">Data says Panola County among leaders in obesity rates</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2020/06/09/citizens-law-enforcement-hold-peaceful-march-together/" title="Permalink to Citizens, law enforcement hold peaceful march together" rel="bookmark">Citizens, law enforcement hold peaceful march together</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2020/06/09/new-veterinarian-credits-batesville-roots-and-the-arts-for-his-passion/" title="Permalink to New veterinarian credits Batesville roots and the arts for his passion" rel="bookmark">New veterinarian credits Batesville roots and the arts for his passion</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.panolian.com/2020/06/03/whats-old-is-new-again-in-culinary-terms/" title="Permalink to What’s old is new again in culinary terms" rel="bookmark">What’s old is new again in culinary terms</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.panolian.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.panolian.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.panolian.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.panolian.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
              							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.panolian.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://www.panolian.com/services/subscribe/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://www.panolian.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.panolian.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.panolian.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.panolian.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
              								<li><a href="https://www.panolian.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
								<li><a href="https://www.panolian.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, The Panolian</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.panolian.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.panolian.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.panolian.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.panolian.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.panolian.com/wp-content/themes/2016-bni/media/js/plugins.js?1591848829"></script>
        <script src="https://www.panolian.com/wp-content/themes/2016-bni/media/js/main.js?1591848829"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.panolian.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.panolian.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.panolian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/www.panolian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.panolian.com/_static/??-eJx1jtEKwjAMRX/ILkwUugfxX9ZlmtqmoUmZn28dKL74EnJv7rkENnHEIbUFFaKC3Sk85vL8LkPUA/RQKGzIBpLajVgho9XCaE5qWSmhEwrWKr5Lsohb6w4s//huSUlJYZ8u6if4+02XmGdchkzc79d8Gc/T6E/eH6f4AhIuRNY='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'175577570',post:'271795',tz:'-5',srv:'www.panolian.com'} ]);
	_stq.push([ 'clickTrackerInit', '175577570', '271795' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//panolian.disqus.com/count.js" async></script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":564,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>